.NET Framework update

Gepubliceerd op 16 juli 2021 om 13:50

Today I will update all projects, to run on a newer .NET Framework 4.6

After quite a long time I found out that some of the users couldn't run the programs. This had to do with the fact that the programs required .NET Framework 2.0, 3.0 and 3.5. From now on, all new programs can be run on Windows 10 and 11. And the programs will use the .NET Framework 4.6. During the day I will update all programs, except GameCleaner v3.0.8 which can now run normally on newer systems.


«   »

Reactie plaatsen

Reacties

Er zijn geen reacties geplaatst.